Herald 13/60 reluctant starting :: Triumph Torque

Moordale Motors

Welcome, Guest.
Please login or register.
Herald 13/60 reluctant starting
Forum Login
Login Name: Create a new account
Password:     Forgot password

Triumph Torque    Cars    Herald/Vitesse  ›  Herald 13/60 reluctant starting
Users Browsing Forum
No Members and 18 Guests

Herald 13/60 reluctant starting Print
2 Pages 1 2 » All Recommend Thread
Piran
February 5, 2017, 3:06pm Report to Moderator

Posts: 25
Posts Per Day: 0.02
Apologies in advance, I have had a search on the forum and of the many starting issue that seem to be covered I couldn't find anything that seemed to be like mine.

Our 13/60 seems reluctant to start, she cranks over fine but to get her to catch I need to keep cranking and then give her quite a bit of throttle and then she'll start. Once started she runs very nicely and idles smoothly. However warm starting is even worse and can take quite a while to get her going.

any ideas of where to look ?

Thanks in advance
Logged
Private Message
Nick Jones
February 5, 2017, 3:14pm Report to Moderator

Club Member
Posts: 9,938
Posts Per Day: 2.21
Does it smell of fuel while you are trying to start it?

Nick


Nick Jones
Somerset UK

Vitesse Mk 1.5 Convertible EFI, Survivor of RBRR 2008, HCR & 10CR 2009, HCR 2010, 10CR2011, HCR 2012, 10CR2013, 10CR2015, HCR 2016 & HCR 2017.
GT6 Mk3 Roto - project in progress
Spitfire MKIV son's project now on the road as a daily driver
2.5 PI Saloon now EFI (PIe?), Engine rebuilt and running sweet.  Diff howling...... Survivor of HCR 2013 & 2014 Gone to live in Swansea

http://www.tengaston.plus.com
Logged
Private Message Reply: 1 - 15
thescrapman
February 5, 2017, 4:23pm Report to Moderator

Colin Wake
Club Member
Club member
Posts: 10,275
Posts Per Day: 2.29
Try hot wiring it then have a go at starting it.

I have had 2 cars lately with dodgy ignition switches, they drop the volts to the coil when cranking.

Cheers


Schadenfreude expert and collector of assorted rusty Triumphs on the Essex/Suffolk Border.

2010, 2011, 2013, 2015 and 2016 CT Navigators Championship winner.

10CR 2005, 2007, 2009, 2011 2013 - RBRR 1990, 2006, 2008, 2010, 2012, 2014, 2016 - Nachtrit 2006, 2007, 2008, 2009, 2012 - Chinese rally 2007, 2008, 2009, 2010, 2011 - HCR 2009, 2011, 2012, 2013 (3rd place), 2014. 2015, 2017

On the road.
1968 Spitfire Mk3 : 1973 TR6 : 1967 Herald 1200 Estate 1970 : 1968 Mk1 2.5PI 1968
Off the road
1967 Moss Monaco (Mk1 GT6 based) : 1970 Spitfire Mk4 : 1970 Mk2 2000 auto  : 1964 Mk1 2000  : Mk2 2.5PI
Logged
Private Message Reply: 2 - 15
Pete Lewis
February 5, 2017, 6:24pm Report to Moderator

Tssc Herts and Beds A.O.
Club Member
Posts: 3,435
Posts Per Day: 0.78
Does yoir 13/60  have a ballasted coil,  ?   Check you get a feed to the coil when cranking
its uses a yellow and ? When cranking to jump   12v voltage from the solenoid to the coil

pete


1964 1600 Vitesse 6 Cactus and Black , now  sold
now have T2000   Mk2 saloon in French Blue/grey trim  been  restored without running since 1997
now has power steering ,poly bushed and Alfa 156 seats
location  Luton
Logged
Private Message Reply: 3 - 15
Casper
February 6, 2017, 9:37am Report to Moderator


Posts: 713
Posts Per Day: 0.24
One of the first things I was taught:

If it won't start 'till it starts, it's an electric problem.
It it starts but won't run, it's a fuel problem.

Not always 100% but it has served me well over the years.

C.


Herald Anorak
Logged
Private Message Reply: 4 - 15
RobPearce
February 6, 2017, 11:43am Report to Moderator

Club Member
Posts: 1,768
Posts Per Day: 1.45
Quoted from Casper
If it won't start 'till it starts, it's an electric problem.

... or a questionable fuel pump that takes ages to prime...
Quoted from Casper
It it starts but won't run, it's a fuel problem.

... or a failed ballast resistor or similar (absolute classic case of fires on first turn of the key but stops as soon as you release the starter)


Current fleet
1967 Vitesse 2L conv "Tessa"
1970 Spitfire Mk3 (project) "Toby"
1972 GT6 Mk3
Not enough time or space
Recently sold:
1972 2.5 PI estate "Harry" (gone to russell on here)
1973 Toledo 2-door "Spike" (gone to a club official)
Used to have:
1968 Vitesse 2L saloon
1980 Dolomite 1500
1977 Dolomite 1850
1980 Dolomite Sprint
1982 TR7 DHC Sprint
1975 2500S saloon
1971 Herald 13/60 Estate (with 1500 Spit engine)
1975 Stag
Logged
Private Message Reply: 5 - 15
JohnD
February 6, 2017, 1:40pm Report to Moderator


Posts: 6,797
Posts Per Day: 1.51
Good Advice, Caspar, that I'd add to by the text of a squirt of KwickStart .
If it starts then stops it confirms the fuelling problem.

http://www.bing.com/videos/sea.....826B&FORM=VRDGAR


Serial Vitesse racer.

Old Blue.  1995-2001
Silverback. 2001-2007
SofS. 2007 - to date.

Logged
Private Message Reply: 6 - 15
Casper
February 6, 2017, 3:53pm Report to Moderator


Posts: 713
Posts Per Day: 0.24
Quoted Text
Not always 100% but it has served me well over the years.


and it was possible in relation to (gravity fed) 2 strokes.  As I imply, it gives you a good place to start diagnosis.

C.


Herald Anorak
Logged
Private Message Reply: 7 - 15
Piran
February 7, 2017, 3:29pm Report to Moderator

Posts: 25
Posts Per Day: 0.02
Thanks for all the replies.

gives me a few ideas where to look.
The points and ballast were replaced last year and the carb was serviced.
She'll have to wait till the weekend now but I'll start from the ignition switch and work from there.
Logged
Private Message Reply: 8 - 15
Steve P
February 7, 2017, 3:55pm Report to Moderator
Club Member
Posts: 877
Posts Per Day: 0.21
A Herald 13/60 shouldn`t have a ballasted ignition system and should also have a 3 ohm coil not 1.5ohm (ballasted system).
S


No. of Triumphs owned..2
No. of Triumphs working..2
Logged
Private Message Reply: 9 - 15
poppyman
February 7, 2017, 4:08pm Report to Moderator
Club Member
Posts: 304
Posts Per Day: 0.73
DOES IT GO WITH A PUSH OR TOW START?
IF SO BALLAST RESISTOR OR WRONG COIL.
Logged
Private Message Reply: 10 - 15
Pete Lewis
February 7, 2017, 4:11pm Report to Moderator

Tssc Herts and Beds A.O.
Club Member
Posts: 3,435
Posts Per Day: 0.78
thats removed a lot of gremilns , thanks steve I wasnt certain

worth also check the coil polarity is correct   make sure the dizzy is on the neg and ign is on +

do the check  to make sure the coil is being fed while youre cranking .

Pete


1964 1600 Vitesse 6 Cactus and Black , now  sold
now have T2000   Mk2 saloon in French Blue/grey trim  been  restored without running since 1997
now has power steering ,poly bushed and Alfa 156 seats
location  Luton
Logged
Private Message Reply: 11 - 15
Piran
February 12, 2017, 1:44pm Report to Moderator

Posts: 25
Posts Per Day: 0.02
Result !!!!  

So bypassing the ignition switch with a wire across the two terminals worked, she starts first time warm or cold without touching the throttle. What's more I tried wiggling the key in the switch and noticed that with the engine running if I wiggle the key then it will cut out.

So ordered new switch from Canleys and will see where we go from there.

Thanks again for the suggestions.
Logged
Private Message Reply: 12 - 15
Bitumen Boy
February 12, 2017, 2:13pm Report to Moderator
Club Member
Posts: 194
Posts Per Day: 0.15
Watch out with your new switch that the terminals fit tightly on the back, some of them can have slightly undersized spades and a week or two later you're fiddling around reconnecting them again, probably when it's both dark and raining. If the fit is too loose you might get away with lightly "crimping" the female ends with pliers to increase the grip, but I ended up soldering short flying leads to the terminals ending in full-size spades.
Logged
Private Message Reply: 13 - 15
Rosbif
February 12, 2017, 2:19pm Report to Moderator

Club Member
Posts: 374
Posts Per Day: 0.35
Pleased to read that all is well now - enjoy using it


Ruby : 1968 13/60 convertible
"I'm not rich enough to buy cheap"

"If it isn't broken don't fix it" - where's the fun in that?
Logged
Private Message Reply: 14 - 15
2 Pages 1 2 » All Recommend Thread
Print

Triumph Torque    Cars    Herald/Vitesse  ›  Herald 13/60 reluctant starting

Thread Rating
There is currently no rating for this thread
 


Powered by E-Blah Forum Software 10.3.5 © 2001-2008

Latest Blogs-
Steve Weblin

16th December 2017 07:30am gmt
Loxhams - Triumph Car Dealers 54
Rob Pearce

15th December 2017 10:31pm gmt
They Think The Welding's All Over...
more blogs...
Next Group Meetings-
North London & Herts Monday 18th December 20:00
Glasgow Tuesday 19th December 20:00
Shropshire Wednesday 20th December 19:00
West Midlands - 2nd meeting Wednesday 20th December 20:00
Southern Area 2nd meeting Thursday 21st December 20:00
Nottingham Monday 25th December 19:00
Essex Tuesday 26th December 20:00
more local groups...
Upcoming Events-
more events...
For Sale-
Spitfire MKIV cylinder head, refurbed not used. Casting 312240, Stamp number 218142. Unleaded inserts, seats triple cut, new valves, guides and springs. Skimmed 0.040 inch. £300. Mob. 07764 860234 email: steve-karen.dee@ hotmail.co.uk
Pair of Stromberg CD 175 carburettors, linkage and mounting nuts. Removed from an American-spec TR6. Looking for £35. Based in Peterborough. Matt George on the forum or phone 07921 853482.
Wanted-

Herald Britax Weathershield Sun Roof, complete please. Bob Angell robertvangell1@ btinternet.com King’s Lynn Norfolk

more adverts...
CLUB TRIUMPH the Club for all Triumphs
© Club Triumph Ltd MCMXCVI - MMXV